Link to home
Start Free TrialLog in
Avatar of Winstink
WinstinkFlag for United States of America

asked on

Windows not activated, unable to activate

I recently started seeing a message pop up on one of my Servers that is running 2008 saying that "An Unauthorized Change was made to Windows."  I found out that it has to do with licensing, and sure enough when I look at the System Properties, it says Windows is not activated, and won't let me change the product key nor will it let me activate it online.  Gives me the same error "an unauthorized change was made to windows."  When I go to validate my copy of Windows, it says the validation was interrupted.  The only new software I installed is I upgraded Symantec Endpoint Protection 12.0.1.  this is not the only machine running the new AV software.  

What do I need to do?
Avatar of Winstink
Winstink
Flag of United States of America image

ASKER

Update: I've uninstalled Symantec and Rebooted, and the issue is gone.  Again, this is the only machine this is happening to, and I have several machines with SEP 12 running on Server 2008.
if that happens again you could always try activating windows over the phone - this has worked for me many times in the past, it takes a while because you have to type in a ridiculously long number to activate windows, but it's never failed for me in the past (and we have several servers that cannot access the internet so sometimes it is the only option available) - hope this helps

Rich.
won't even let me get to the prompt to activate over the phone.
ASKER CERTIFIED SOLUTION
Avatar of richardstuartpowell
richardstuartpowell
Flag of United Kingdom of Great Britain and Northern Ireland image

Link to home
membership
This solution is only available to members.
To access this solution, you must be a member of Experts Exchange.
Start Free Trial
installing SP2 seemed to fix the issue.