Link to home
Create AccountLog in
Avatar of southwestsixteen
southwestsixteenFlag for United Kingdom of Great Britain and Northern Ireland

asked on

SAS HP 1/8 Autoloader G2 tape changer does not appear in VM's Device Manager

Hi,
 
I have an ESXi 4.1 host and a Backup Exec 2012 VM that is running Windows 2008 R2. Attached to the host is a SAS HP 1/8 Autoloader G2 and HP Smart Array P212/Zero Memory Controller. The server itself is a HP Proliant DL380 G7

On the VM's device manager there it recognises the LTO5 tape drive but no autochanger and Backup Exec just shows the tape drive as offline.

I've done some research and found some posts ( http://communities.vmware.com/message/1581217#1581217 &
http://communities.vmware.com/message/2070070#2070070) that mention using a specific type of SAS controller but this controller does not list the DL370 on its compatibility list (HP SC44Ge HBA (P/N 416096-B21)).
 
There were also mention of some commands that can be run from the console but i'm reluctant to try it as i've never used the console on ESXi before.

Does anyone know how I can get this working, whether there is a different card we can get or can offer any insights? Thanks.
ASKER CERTIFIED SOLUTION
Avatar of Andrew Hancock (VMware vExpert PRO / EE Fellow/British Beekeeper)
Andrew Hancock (VMware vExpert PRO / EE Fellow/British Beekeeper)
Flag of United Kingdom of Great Britain and Northern Ireland image

Link to home
membership
Create an account to see this answer
Signing up is free. No credit card required.
Create Account
Make sure the configuration is supported by VMWARE and BACKUPEXEC (refer to the HCL ).

Refer to the following article for more information on configureing the tape library.

How To configure a tape device with a virtual machine in ESX 4.0 and ESX 4.1 when the tape device is not visible in the "Device manager" or it appears offline in Backup Exec.
http://www.symantec.com/docs/TECH146293
Avatar of southwestsixteen

ASKER

Thanks. We decided to set this up on a physical server. Sooooo much easier! :)