Link to home
Start Free TrialLog in
Avatar of NT4_Life
NT4_Life

asked on

How to Disable Autorecover in Excel 2010

We have a couple of PCs that once a day they run a task that forces a shutdown and reboots the PC. When they start up they autologon and open an Excel spreadsheet in their start menu Startup folder.
The issue is when the spreadsheet opens it shows the Document Recovery pane on the left side of the spreadsheet. Unchecking the autosave option does not resolve the issue. Checking the "Disable AutoRecover for this workbook only" does not resolve the issue.

What I want is a solution that will allow Excel to open without showing the Excel Document Recovery pane. Whether that is from disabling the Auto Recovery or just suppressing the Document Recovery pane from showing it does not matter to me.
Avatar of pwnbasketz
pwnbasketz
Flag of Afghanistan image

Did you try leaving AutoRecover on and unchecking Keep the last autosaved version if I close without saving ?  I was able to find someone who changed the save autorecover information every x minutes option to 0 minutes via group policy, which seemed to work out for them.
Avatar of NT4_Life
NT4_Life

ASKER

In the way I need it to run that solution does not work.
Using a batch file in the start folder I was able to start the spreadsheet in read-only mode. So when the Task Scheduler does a shutdown and autologon and the batch runs I get no Auto Recovery panes in the spreadsheet.

This is the batch I made. Is there an easier way to do this or to at least get the CMD window to close after opening the spreadsheet.

cd\
cd C:\Program Files (x86)\Microsoft Office\Office14
excel.exe /r "C:\Users\user1\Desktop\Startup\Copy of Daily_Count_Board03282012.xlsx"
ASKER CERTIFIED SOLUTION
Avatar of NT4_Life
NT4_Life

Link to home
membership
This solution is only available to members.
To access this solution, you must be a member of Experts Exchange.
Start Free Trial