Link to home
Start Free TrialLog in
Avatar of Sekar Chinnakannu
Sekar ChinnakannuFlag for Singapore

asked on

Edge 2010 servers throwing 451. 4. 4 . 0 DNS query Failed Error

Hi All,

We recently moved our Edge server from 2007 to 2010. All the email flows are happening properly but we observed that few of external customers not recieving emails and when we checked the queue on both SMTP server we identified the 451.4.4.0 DNS quesry failed error for few domains. We dont include any accepted domains on our Exchange 2007 server so we did the same in 2010 as well.

We are having two SMTP servers & two HUB server in 2010. Why few domains are not accepting email from our domain but others are properly delivering without any issues?

Do we need to add Accepted domain for this? in this case then we have plenty of cutomers domain to add is very tough?

In Edge properties - both External / Internal DNS lookup i have mentioned directly the DNS server IPs as well..

Is there any other special setting needs to made to clear this queue as this is retry status and if try to connect also its rever to retry mode.

Thanks for your help on this.
ASKER CERTIFIED SOLUTION
Avatar of Simon Butler (Sembee)
Simon Butler (Sembee)
Flag of United Kingdom of Great Britain and Northern Ireland image

Link to home
membership
This solution is only available to members.
To access this solution, you must be a member of Experts Exchange.
Start Free Trial
SOLUTION
Link to home
membership
This solution is only available to members.
To access this solution, you must be a member of Experts Exchange.
Start Free Trial
Avatar of Sekar Chinnakannu

ASKER

HI Sembee2,

We have subscribed with our 2 HUB to respective 2 Edge server. Emails are going fine for mutiple domains without any issue and mean time few domains are having issue with outgoing.

Hi Exchange_Geek,

As you said I have done the conectivity test and herewith attached the result the same. Kindly do the needful.
Test-result.JPG
SOLUTION
Link to home
membership
This solution is only available to members.
To access this solution, you must be a member of Experts Exchange.
Start Free Trial
Hi Exchange_Geek,

I have done the inbound test and the result is successful. However the emails are in SMTP server's queue with 451 4.4.0 error with retry status. Attached the result the same. Thanks.
test-result.txt
SOLUTION
Link to home
membership
This solution is only available to members.
To access this solution, you must be a member of Experts Exchange.
Start Free Trial