Link to home
Start Free TrialLog in
Avatar of furuno
furuno

asked on

Forwarded Emails from 2010 have no text in them.

Outlook 2010.

Forwarded Emails contain no body text - A signature yes - but no message.

Normal inbound and outbound emails work perfect.
Avatar of E C
E C
Flag of United States of America image

1. Go to File | Options

2. Click on the Mail category

3. Scroll down to the 'Replies and Forwards' section

4. Make sure 'When forwarding a message' is set to 'Include original message text'

see attached screen shot
forward-option.png
Avatar of furuno
furuno

ASKER

ecarbone, thanks for your suggested solution but that option is already ticked!
these emails that you are forwarding ... are they going to a corporate email? or aol.com? or gmail.com? check to see that there isn't some sort of policy that is blocking these forwarded messages.

You mentioned the email signature appears in the forwarded email, but not the body of the email itself... is that correct?

Can you clarify something ... when you say 'forwarded emails contain no body text' ... are these messages you are forwarding FROM your Outlook 2010?  or are these messages being forwarded TO your Outlook 2010?
Blank Body in an email is 99% of the time related to Antivirus or 3rd party Email Security integration into OUtlook

Disbale the AV integration in OUtlook and Try having the mail resent

Might also try closing and re-opening outlook using
Start>Run>Outlook.exe /safe

then have the mail resent
Avatar of furuno

ASKER

apache09,
disabled the AV software completely

and started Outlook in safe mode

Problem still there.
ASKER CERTIFIED SOLUTION
Avatar of apache09
apache09
Flag of New Zealand image

Link to home
membership
This solution is only available to members.
To access this solution, you must be a member of Experts Exchange.
Start Free Trial
SOLUTION
Link to home
membership
This solution is only available to members.
To access this solution, you must be a member of Experts Exchange.
Start Free Trial