Link to home
Start Free TrialLog in
Avatar of Phiwi Moyo
Phiwi MoyoFlag for Germany

asked on

Data store triggers and alarms

I had Veeam One Reporter in trial mode, it would send me alerts about errors and events on the infrastructure.
Now it expired, I went to the vSphere Client on the  Alarms tab and edited the ‘Virtual machine memory usage, Virtual machine CPU usage’; I wanted to insert my e-mail address to receive the alerts, now after editing the ‘Datastore usage’ immediately the data store usage on disk alarm triggered.

It is set to warn at 75% and alert at 85% - When I calculate I see it has reached the 75 % mark, the question is why was it not alerting/triggering all along? Or am I missing something, because the storage has been like this over a month.

Lastly how do I troubleshooting this? "Non-VI workload detected on the datastore"

User generated image....
User generated image
Avatar of lietaer
lietaer
Flag of France image

Hello,

You have to go to the alarm definition, then notification and set your email.

You will have to do that for each alarm you want to be notified.

Regards
SOLUTION
Avatar of Andrew Hancock (VMware vExpert PRO / EE Fellow/British Beekeeper)
Andrew Hancock (VMware vExpert PRO / EE Fellow/British Beekeeper)
Flag of United Kingdom of Great Britain and Northern Ireland image

Link to home
membership
This solution is only available to members.
To access this solution, you must be a member of Experts Exchange.
Start Free Trial
Avatar of Phiwi Moyo

ASKER

@ lietaer I am aware of that, what I would like to understand is why the trigger did not go before I inserted the e-mail address? Is the trigger activated by inserting the e-mail address? It should go because it is configured.

 @hanccocka thanks for the link, I am reading it and update if need be.
ASKER CERTIFIED SOLUTION
Link to home
membership
This solution is only available to members.
To access this solution, you must be a member of Experts Exchange.
Start Free Trial
Thanks that's what I wanted to know. He SMTP has been configured already.