Link to home
Create AccountLog in
Avatar of itGenius
itGenius

asked on

Unable to access RAID Array

Hey again,

Having an issue with a RAID array on a Xserve. It is connected via fibre channel, but upon restoring the system from backup - I am unable to access the drives from Finder. Using other applications to browse it is fine however.

I have tried repairing disk permissions on it, as well as repairing the disk structure. However, this has failed to yield any success. Have tried opening up the Get Info screen and changing it here under the permissions.

The error message I get is : "The folder : Folder cannot be opened because you don't have permissions to view it's contents."

Can anyone shed any light on this?
ASKER CERTIFIED SOLUTION
Avatar of TiSentinel
TiSentinel

Link to home
membership
Create an account to see this answer
Signing up is free. No credit card required.
Create Account
Avatar of itGenius
itGenius

ASKER

Great, thanks TiSentinel. Was going to do it through the Terminal, but didn't want to take my chances. All working now! :)
Terminal scares me sometimes too. CHMod is one of those commands I just don't want to mess up.