Link to home
Start Free TrialLog in
Avatar of jvanderwyden
jvanderwyden

asked on

Iphone 4S migration to IOS 6 cant connect to POP3 Server

Our Sales Manager upgraded her Verizon Iphone from IOS5 ti IOS 6.  I set up her email as an IMAP account and she was connecting, sending and receiving email prior to the OS Upgrade on the Iphone.  Right after the upgrade her email account she no longer could connect.
I deleted the account, reset the Iphone and added the account using the following setting;
username= username@servername.com
INCOMING SERVER SETTINGS
INCOMING SERVER : mail.musicexpress.com
USERNAME: username   <-note no domain name @servername.com
PASSWORD : password
ADVANCED SETTINGS INCOMING
SSL toggled off
Authentication : Password
IMAP PREFIX/    <- Left blank
SERVER PORT : 143
S/MIME : toggled off


OUTGOING MAIL SERVER SETTINGS
SMTP: mail.servername.com
USERNAME :     <- left blank
PASSWORD :     <  left blank
USE SSL : toggled on...
SERVER PORT : 25  (It was 587)

I just tried changing the Authentication on OUTGOING MAIL SERVER from PASSWORD TO MD5 Challenge Response.

I have tried a few variations of the above.  For example I have used the entire user name username@servername.com  I have tried using SMTP.servername.com with and without password.  I have tried using password authentication
I have tried having SSL toggled on and off.
I have reset the Iphone after deleting the account.

If anyone has experienced a problem like this or has any solutions for post IOS 6 upgrades that resulting in not being ablt to connect to the Server I would sincerly appreciate it. The subscriber/employee is upper management and has to have this working when she leaves the office.  
Thank you.
-John Vander Wyden
ASKER CERTIFIED SOLUTION
Avatar of John
John
Flag of Canada image

Link to home
membership
This solution is only available to members.
To access this solution, you must be a member of Experts Exchange.
Start Free Trial
Avatar of akahan
For outgoing, try 587 with SSL, and add the user name and password.  (I know, you're not supposed to need it, but it can't hurt.)
Hey waitaminnit.  I just noticed that your subject header says "can't connect to POP3 server," but your settings are for IMAP.  If this is really a POP3 server, trying using POP3-compatible settings (110 for incoming, 25 for sending, etc.)
Avatar of jvanderwyden
jvanderwyden

ASKER

Thinkpads_user;  Youre idea is one I have tried.  When she first did the upgrade to 6 and lost all ability to email (in and out) I tried everything I knew which was basically deleting the email account, resetting the phone then trying.  I would always wind up with a email account that could recieve but not send.  If I continued to change setting I would eventually lose the account completely and have to start over.
After about an hour a failing on my own I called Verizon Wireless, went through 2 levels of techs and finally wound up with someone who seemed confident he could get me sending and receiving, but after almost 2 hours of working with this tech I still wound up with a phone that could only receive.  
The Email Server software comes from ALT-N Technologies.  They list a help and chat number on their web site.  I am going to try them.  

I have tried everything (with the exception of Akahan's last two comments only because I have not had the phone to work on.  I expect to have it again tomorrow and must get it working.
Thanks.
I tried everything .....  resetting the phone

If you mean by this that you have backed up the phone and restored it, then it must be a supplier problem.

.... Thinkpads_User
@jvanderwyden - Thank you, and I was happy to help you with this.

.... Thinkpads_User