Link to home
Start Free TrialLog in
Avatar of glawson23
glawson23

asked on

Backup Exec 10d will not load Media after new HW install of MSL 2024 Tape Library

Every time I try to run BE I get a hardware error. I have replaced the tapes and re-labeled them, placed them in scratch media, and inventoried them, then placed them in  a Media Set that is recognized. Once the job starts to run, It states loading media and goes through the entire media set and then errors out

Thanks for your assistance.
Greg
Avatar of Iamthecreator
Iamthecreator
Flag of France image

Disable and then delete the tape library from  the BE console.
Restart the BE Services. The device should re-appear and function fine. Else please post the error message;
Avatar of glawson23
glawson23

ASKER

I have accomplished that. Still will not function. It still does the same process. I have completely removed them. I also unplugged scsi and restarted server with out Tape Library. Then shutdown server and reinstalled tape library and restarted and re did BE jobs as well, I still have the same exact error. Thanks
What happens if you put the tapes in SCRATCH MEDIA and run the job with the option to OVERWRITE MEDIA ?
It will go through and try to use scratch media and come up with the same error again.
Whats the error message ? Does the tape get loaded in the drive?
ASKER CERTIFIED SOLUTION
Avatar of glawson23
glawson23

Link to home
membership
This solution is only available to members.
To access this solution, you must be a member of Experts Exchange.
Start Free Trial
Next time please try to provide more details relevant to the issue and avoid misleading statements. I repeatedly requested the exact error message ( "hardware error" or " comes up with the same error again " , is not enough ) .
All other answers were probably good but not one suggested bad cable/connectors. Especially since the HW was replaced, and the cables/connectors weren't .