Link to home
Start Free TrialLog in
Avatar of Jason Yu
Jason YuFlag for United States of America

asked on

can't use GUI tool

I was trying to use GUI tool: "system-config-packages" to install gcc compiler on my CentOS6.3  according to the first option offered on this article:

http://www.cyberciti.biz/faq/howto-install-c-cpp-compiler-on-rhel/

But after I run it, it says 'command not found' , why I couldn't run this tool, is it inbuilt with CentOS.

thank you.


[root@CentOS ~]# system-config-packages &
[1] 25203
[root@CentOS ~]# -bash: system-config-packages: command not found
[root@CentOS ~]# system-config-packages &
[2] 25204
[1]   Exit 127                system-config-packages
Avatar of lietaer
lietaer
Flag of France image

Try option 3

# yum install gcc gcc-c++ autoconf automake
Avatar of Jason Yu

ASKER

I already tried option three and it's working. I just want to know how I can make option 1 working.

Same as this command: redhat-network-config

When I run it on my CentOS 6.3, it gives me this error;

"-bash: redhat-network-config: command not found",

please help.
anyhelp for this?

thank you.
ASKER CERTIFIED SOLUTION
Avatar of Phiwi Moyo
Phiwi Moyo
Flag of Germany image

Link to home
membership
This solution is only available to members.
To access this solution, you must be a member of Experts Exchange.
Start Free Trial
Good explanation.