Link to home
Start Free TrialLog in
Avatar of NeilDolph
NeilDolph

asked on

Xenserver 5.6 network drivers not recognised on Dell Poweredge M620 blade

I have recently purchased a new Dell Poweredge M620 blade server. However I cannot install Xenserver 5.6 as the network drivers are incompatible with the server. I've tested installing 6.1 and this works fine. As the rest of our server pool is running on 5.6 it isn't feasible to have have a mixed environment. Can anyone think of a way  to use the updated drivers with 5.6 as the idea of updating the entire farm to 6.1 terrifies me.
ASKER CERTIFIED SOLUTION
Avatar of vmwarun - Arun
vmwarun - Arun
Flag of India image

Link to home
membership
This solution is only available to members.
To access this solution, you must be a member of Experts Exchange.
Start Free Trial
NeilDolph - I just want your feedback for grading my response with B instead of A. I know that your problem was not resolved, although I want to make sure that my response was complete and was helpful in guiding you in the right direction.
Avatar of NeilDolph
NeilDolph

ASKER

Apologies, I am relatively new to posting questions on here. I've read the guidelines and agree this should have been an A. Although i dont see anywhere to change it

Neil
Thanks to all of you for resolving this. Cheers.