Link to home
Start Free TrialLog in
Avatar of lcipollone
lcipolloneFlag for United States of America

asked on

DNS Settings on servers

I have 2 Domain Controllers. One I use for a primary and the other for a seconday DC in an A/D also they replicate with one another.

These are my current settings: (windows server 2003)
DC-1                                              DC-2 (backup)
IP:     192.168.1.100                       IP:     192.168.1.200
SUB:  255.255.255.0                       SUB:  255.255.255.0
GW:   do not need it                     GW:  don not need it
DNS:  127.0.0.1                              DNS: 192.168.1.100
DNS:  none                                    DNS: 192.168.1.200

All XP workstations are setup like this:
DNS: 192.168.1.100
DNS: 192.168.1.200

I'm experiencing slow network mapping, are the settings on both DCs correct?
SOLUTION
Avatar of Don S.
Don S.
Flag of United States of America image

Link to home
membership
This solution is only available to members.
To access this solution, you must be a member of Experts Exchange.
Start Free Trial
SOLUTION
Link to home
membership
This solution is only available to members.
To access this solution, you must be a member of Experts Exchange.
Start Free Trial
Avatar of lcipollone

ASKER

i ran nbtstat -a on my DC but do not see _MSBROWSE_
ASKER CERTIFIED SOLUTION
Link to home
membership
This solution is only available to members.
To access this solution, you must be a member of Experts Exchange.
Start Free Trial