Link to home
Start Free TrialLog in
Avatar of Jim Metcalf
Jim MetcalfFlag for United States of America

asked on

group policy not working

It's been awhile since I made a group policy but the new one im trying to implement just won't work.  
windows 2008 r2 domain running at that level.
xp pro workstations.
i use the gpupdate /force switch.
i restart the computers.
its been days and the mapped drive does not show...
any help?
scope.jpg
Untitled.jpg
Avatar of Adrian Wilson
Adrian Wilson
Flag of United Kingdom of Great Britain and Northern Ireland image

Are the AD user accounts definitely in the OU that this GPO is applied to?
ASKER CERTIFIED SOLUTION
Avatar of Adrian Wilson
Adrian Wilson
Flag of United Kingdom of Great Britain and Northern Ireland image

Link to home
membership
This solution is only available to members.
To access this solution, you must be a member of Experts Exchange.
Start Free Trial
Avatar of Jim Metcalf

ASKER

confirmed.... user is in the OU where the gpo is linked.
attached is screen shot from gpresult  options...
there is no R switch
s
u
p
SCOPE
user
v
z
are the possible switches on this xp pro machine for gpresult
gpresult.jpg
Did you install Windows-en-US-KB943729 on the XP workstations?
Ah, sorry, XP. Just run gpresult (no switches).
jason -
making sure all the updates are installed right now... good reminder
Make sure you have that one specifically, that is the one that allows the mapped drives.
dont have it
there's service pack 3 on it though.
im trying to get that update now
Ok, it looks like the policy "Police Mapped" has been applied, is this the correct one? If so, either something is already using S:\ on the PC(s) in question or there's a problem with the policy itself.
Looking at your original screen shots there is a inverted comma on the end of the location path. Try removing the '
i dont see an inverted comma on the settings page...
drive-map-settings-on-gpmc.jpg
also... the drive maps fine manually on the pc
I'll try and replicated the problem here.