Link to home
Start Free TrialLog in
Avatar of mcseknitter
mcseknitterFlag for United States of America

asked on

asdi edit has only decommissioned 2003 exchange server not active exchange 2010 server

Hi,

I upgraded to exchange 2010 in July, I decommissioned the legacy exchange 2003 server as directed in Microsoft help.  Everything is working correctly, HOWEVER I am trying to set up disaster recovery and today noticed that in ADSI edit under exchange the only server listed is my old 2003 server and all of the exchange information relates to it.  

How do I get the correct server to show up in adsi edit?  This is my PRODUCTION Environment, only the one 2010 exchange server and another 2008 server that is the domain controller. I am hesitant to just delete it from ADSI edit cause it is the only Exchange Server entries and don't want to kill my live environment.

help.
Avatar of p_nuts
p_nuts
Flag of Netherlands image

in adsi edit try to connect to a different dc.

check if the exchange box is hardcode linked to the old domain controller
also check that there's no LMHost entry or something stupid like that causing adsi edit to point to the old server.

did you decommission it correctly? is the server still in AD (check metadata cleanup and ntdsutil.exe)
http://support.microsoft.com/kb/216498

if there's only one domain controller .. did you move all roles like fsmo etc.
ASKER CERTIFIED SOLUTION
Avatar of tigermatt
tigermatt
Flag of United Kingdom of Great Britain and Northern Ireland image

Link to home
membership
This solution is only available to members.
To access this solution, you must be a member of Experts Exchange.
Start Free Trial
Avatar of mcseknitter

ASKER

It was that almost exactly.  Different administrative group name.  Thanks so Much