Link to home
Create AccountLog in
Avatar of VISHP1986
VISHP1986

asked on

Delivery to the following recipients failed.

Hi,

I am using local smtp server at its default settings. It's working fine & I'm able to send emails from "localhost" via various local websites (hosted on same server).

While some times I am getting bounce back with following error message:

Diagnostic-Code: smtp;550 Access denied - Invalid HELO name (See RFC2821 4.1.1.1)

Please help me to get this issue fixed...
Avatar of Manpreet SIngh Khatra
Manpreet SIngh Khatra
Flag of India image

http://tools.ietf.org/html/rfc2821
4.1.1.1  Extended HELLO (EHLO) or HELLO (HELO)

Look what i understand is thatit isnt some issue with the server its more with some time when something else is stopping its connection.

Can you check if this all happens during some certain time or day ?
Does all applications use Name or some format while sending email ? If there is some change to some credentials or config it can cause such an issue

https://www.experts-exchange.com/questions/24830904/Getting-Error-550-Access-denied-Invalid-HELO-name-See-RFC2821-4-1-1-1.html

- Rancy
ASKER CERTIFIED SOLUTION
Avatar of VISHP1986
VISHP1986

Link to home
membership
Create an account to see this answer
Signing up is free. No credit card required.
Create Account
I dont think there is something on Internet that can cause this issue ......

- Rancy
Avatar of VISHP1986
VISHP1986

ASKER

Some times I get following message:

">This is an automatically generated Delivery Status Notification.
 >THIS IS A WARNING MESSAGE ONLY.
 >YOU DO NOT NEED TO RESEND YOUR MESSAGE.
>Delivery to the following recipients has been delayed."

In this case, email has been send forward by server successfully but why delayed to recipients.

What may be the reason for this? Do I need to change any configuration?
Issue is fixed automatically. Looks like something was wrong on Internet.