Link to home
Create AccountLog in
Avatar of djpierce54
djpierce54Flag for United States of America

asked on

Copy problems from Server 2003 R2 enterprise SP2

I keep getting the following error when attempting to copy large files (>100Mb) from server A to workstations or some other servers: "Cannot copy file1: The specified network name is no longer available"
Server A is 2003 R2 Enterprise Edition SP2 with all updates.
What is odd is I can copy to any of my Server 2008 R2 servers but I cannot copy to XP, Win 7 or Server 2003 Standard.
I can copy to server A from anywhere, just can't copy these large files from Server A.
I thought it might be DFS so I disabled it but no difference.
Even if I  RD to the server and attempt to copy to another machine it freezes for 5-10 seconds then starts to show the copy popup window and then pops up ther error window descibed above.
Nothing shows up in the Event logs on source or destination machines.
Lastly I did add the registry entry LmHostsTimeout on Server A with a value of 100,000 and rebooted - no luck
http://support.microsoft.com/kb/875441
Avatar of penguinjas
penguinjas
Flag of United States of America image

Are the workstation and server services running on Server A?  Is server A a Domain Controller or member server?
Avatar of djpierce54

ASKER

Yes both services are running on Server A.
Server A is only a member on the domain
What if you try copying to a workstation from server A using the ip address like \\192.168.1.100\c$ or something instead of using the DNS or WINS name.
Does not work.
I tried drag and drop and I even did an xcopy in a CMD window.
Same results everytime.
When I try to do the copy (any method) the server freezes for at least 10 seconds before anything starts to do anything.
Like it is trying to confirm something and waiting for an answer.
Wtrying this copy from server A are you doing it over RDP?  Have you tried to logon to Server A locally then copying the files?
Tried locally with same results.
I would suspect the NIC but since I can copy to my Server 2008 with no problems I doubt that is the issue.
Also able to copy from any computer to Server A.
The key is it only failes with large files (>100Mb)
The problem is this error is so generic and can mean soo many things. Maybe TCP offload on the server is enabled?  That can cause some problems on a 2003 server.  I think I need more info to be helpful.  

Is this a new server install, or a server just moved to this network?
Has it always been this way or was it working fine and now it is doing this?  
Is the server connected to the same switch as the 2008 server you mentioned?
How about the same switch as the workstations you mentioned?

Are the duplex and speed settings on the nic and switches set to auto or do you set them yourself?
ASKER CERTIFIED SOLUTION
Avatar of djpierce54
djpierce54
Flag of United States of America image

Link to home
membership
Create an account to see this answer
Signing up is free. No credit card required.
Create Account
Just got lucky with the NIC driver update