Link to home
Start Free TrialLog in
Avatar of felguera
felguera

asked on

The item you tried to access no longer exists

This is an exchange 2010 issue, I have a mailbox and only one, that is not able to  connect to exchange from OWA or using Outlook. Followed instructions on this site regarding the same issue but to no avail.
I can see the user mailbox and when using the toolbox message tracking utility, can see that the messages are still there. Is there any way I can fix this mailbox so it can be again accessed?
Thanks,
F.
Avatar of E C
E C
Flag of United States of America image

Is the user account locked out?

Do you have OWA enabled for that user?

1. Right-click on the user's mailbox in Exchange Management Console
2. Select Properties
3. Click on the Mailbox Features tab
4. Make sure 'Outlook Web App' and 'MAPI' are enabled
Avatar of felguera
felguera

ASKER

The user is not locked out. OWA is enabled, so is MAPI.
When I try to access the user mailbox in OWA the first line is item you tried to access no longer exists but right under that I get:
The item wasn't found. You or a delegate might have moved or deleted it using another computer or a mobile phone
???
do you get that message AFTER you log in?

did you or someone recently move this user's mailbox in Exchange?
Yes, the message shows up after log in. No, the mailbox was not touched, the user claims it happened out of the blue.
ASKER CERTIFIED SOLUTION
Avatar of felguera
felguera

Link to home
membership
This solution is only available to members.
To access this solution, you must be a member of Experts Exchange.
Start Free Trial
interesting... well you might want to check the event logs and the exchange logs if you're determined to figure it out. Otherwise ... glad to hear it's working now.
None of the options offered helped in fixing the issue. Rebooting the server was the only option that was not offered.