Link to home
Start Free TrialLog in
Avatar of RiccardoQuest
RiccardoQuest

asked on

limiting store.exe ram on SBS 2011 server

Hi,

i am having a problem trying to limit the store.exe ram allocation on my sbs 2011 server.

i run the ADSIEDIT.msc, i connect to the local server, but i cannot find msExchESEParamCacheSizeMax. i have read a number of blogs on how to do this but cant find the path, attached is a picture of the screen after i have connected with adsiedit.msc

Also below is the link to the blog that i have been following.  

http://eightwone.com/2010/03/25/limiting-exchange-2010-database-cache/ 

thanks for your help!
Avatar of E C
E C
Flag of United States of America image

Did you UNCHECK the third filter option ("Show only attributes that have values")?

(You didn't upload your screen shot)

Also, remember ... since you have Exchange SP1 you ALSO need to do this:

http://eightwone.com/2011/04/06/limiting-exchange-2010-sp1-database-cache/
This value is on the Database Properties in ADSIEDIT

msExchESEParamCacheSizeMax

http://technet.microsoft.com/en-us/library/ee832793.aspx

- Rancy
Avatar of RiccardoQuest
RiccardoQuest

ASKER

i have right clicked on the connection (the first folder) after connecting using ADSI edit. Please see the attached file.

I did not un-tick anything, you will see the list of folders that are available to me in the attached file, please can you direct me on where to look for these settings!

if i click on adsi edit at the top of the picture i do not get  property’s for filter options, i get this just on the folders.

thanks for your help.
attributes.jpg
ASKER CERTIFIED SOLUTION
Avatar of Alan Hardisty
Alan Hardisty
Flag of United Kingdom of Great Britain and Northern Ireland image

Link to home
membership
This solution is only available to members.
To access this solution, you must be a member of Experts Exchange.
Start Free Trial
Are you connecting to your Exchange Server with ADSI Edit?
Here is a screen shot from my Exchange Server
ESEParm.jpg
i was connecting using adsi with "default naming contest" instead of configuration!

thanks for your help!