Link to home
Start Free TrialLog in
Avatar of ajdratch
ajdratch

asked on

Windows internal database service won't start

I have an SBS2008 server. The update service has stopped working. I cannot start Windows Internet Database service.

I cannot access the database instance \\.\pipe\MSSQL$MICROSOFT##SSEE\sql\query. I get an error saying cannot connect. I tried Run As Administrator

In configuration manager Named Pipes is enabled

The data base does exist in the SUSDB folder

I verified the permissions on [HKLM\SOFTWARE\Wow6432Node\Microsoft\Microsoft SQL Server\MICROSOFT##SSEE\MSSQLServer\SuperSocketNetLib\Np

I don't mind uninstalling and reinstalling WSUS but the uninstall fails

Any ideas how I can get this working again?
ASKER CERTIFIED SOLUTION
Avatar of sfossupport
sfossupport
Flag of United States of America image

Link to home
membership
This solution is only available to members.
To access this solution, you must be a member of Experts Exchange.
Start Free Trial
Try running BPA for answer:
http://www.microsoft.com/en-us/download/details.aspx?id=6231
Hope that helps,
Olaf
Avatar of Member_2_4984608
Member_2_4984608

When you try to start the service Windows Internal Database (Microsoft##SSEE) you should get an event in the application log that tells you why it stopped / won't start.
Avatar of ajdratch

ASKER

This fixed it. Thanks