Link to home
Create AccountLog in
Avatar of AE_JB
AE_JBFlag for United States of America

asked on

exchange 2003 server error 3005, related to smartphone?

No users are able to send or receive email, and Outlook web Access is offline.  Error 3005 fills the event Application log under one users name.
The error occurs at least once a second.  Error 9175 occurs once per every 200 or so instance.
How can I get email back online?
SOLUTION
Avatar of Lazarus
Lazarus
Flag of United States of America image

Link to home
membership
Create an account to see this answer
Signing up is free. No credit card required.
Create Account
SOLUTION
Avatar of Manpreet SIngh Khatra
Manpreet SIngh Khatra
Flag of India image

Link to home
membership
Create an account to see this answer
Signing up is free. No credit card required.
Create Account
Avatar of AE_JB

ASKER

What do you need to know?

It looks like the user's device is trying to authenticate repeatedly without success.  She has a smartphone, and an iPad, so it is possible that her password expired, and she did not update it on one or both of those devices.
Even if it is not a device issue, how is it possible to stop the users account from causing the error, and restore email access for all users?
SOLUTION
Link to home
membership
Create an account to see this answer
Signing up is free. No credit card required.
Create Account
Avatar of AE_JB

ASKER

Disabled the account, now the log populates with other users who have the same error, but not as frequently; one error every second or two.
SOLUTION
Link to home
membership
Create an account to see this answer
Signing up is free. No credit card required.
Create Account
ASKER CERTIFIED SOLUTION
Link to home
membership
Create an account to see this answer
Signing up is free. No credit card required.
Create Account
I was getting some of those errors few months back.

My solution was the following:

Add an IP Address, TCP Port, Host header value identity entry with the host header blank.


Open your IIS Manager and locate Web Sites, OWA. Right click to open OWA properties.


On the Web Site tab inside the Web site identification locate and click Advanced, on the next window click on add on the first section "Multiple identities for this Web site".  
Now select <all unassigned> for IP, TCP port: 80 and Host leave it empty.

Works for me hope it does for you.  Good Luck!!
Please paste the event logs
Avatar of AE_JB

ASKER

The problem was that the exchange server database had grown larger than the max size set in the registry.  Following the KB below solved the issue.
http://support.microsoft.com/kb/912375
If that was the case i guess wasnt your Database getting dismounted everyday ?

- Rancy