Link to home
Start Free TrialLog in
Avatar of CHI-LTD
CHI-LTDFlag for United Kingdom of Great Britain and Northern Ireland

asked on

Exchange 2010 Inbound Mail

Hi,

We have migrated all exchange data from 2007 to 2010.  We noticed when shutting down the old live exch 2k7 box that mail stopped flowing.

So, we think there is an issue with either:

Firewall rule allowing to the new exch 2010 IP
or
a configuration setting on the new exchange 2010 box.

How can we test where the issue is?

Thanks
Avatar of Manpreet SIngh Khatra
Manpreet SIngh Khatra
Flag of India image

At the Firewall or Router you have to make changes for it to Send and be able to receive emails from Exchange 2010 or its IP.

check inbound and outbound email from www.exrca.com

also wehn an external user sends an email ... you can check header of the email to understand the routing path and work accordingly.

- Rancy
Avatar of CHI-LTD

ASKER

We can send fine from exch 2010, just inbound is going to the old box...

Ran those tests, no errors or any data that shows how or why the new server isnt receiving the mail.

Sure, thats how i know.
Avatar of CHI-LTD

ASKER

and the connectors on all servers are configured the same....  i guess its the firewall....
ASKER CERTIFIED SOLUTION
Avatar of Manpreet SIngh Khatra
Manpreet SIngh Khatra
Flag of India image

Link to home
membership
This solution is only available to members.
To access this solution, you must be a member of Experts Exchange.
Start Free Trial
Avatar of CHI-LTD

ASKER

Was the firewall, even though i asked our managed provider to change....

tut tut