Link to home
Create AccountLog in
Avatar of ormerodrutter
ormerodrutterFlag for United Kingdom of Great Britain and Northern Ireland

asked on

Outlook putting internat email to Junk Folder

Dear experts,

We are using Exchange 2010 and clients are using Office 2010. Occasionally internal emails have been placed to the junk folder. There is no regular pattern, and only happens once a while but it is frustrated as users don't normal check their junk folder, and of course users with email to mobile have problems too.

There is no change in the network we have our Exchange 2010 server running since August. The internal emails are NOT system/application generated it is purely sent from User1 to User2. Not all User1's email end up in junk folder though, hence making it difficult to pinpoint where problem is.

I tried to add sender to safe sender list but Outlook doesn't take internal sender. I have added @mycompany.com domain in the safe domain.

Is there a way to switch off the Junk folder completely (on one or two persons ONLY!!)? I understand the risk of this but is this do-able?

Appreciate for your help.
ASKER CERTIFIED SOLUTION
Avatar of Manpreet SIngh Khatra
Manpreet SIngh Khatra
Flag of India image

Link to home
membership
Create an account to see this answer
Signing up is free. No credit card required.
Create Account
Avatar of ormerodrutter

ASKER

Thanks for your prompt reply. I think I have seen this one before but now applied and wait and see if that stops the spam filter completely.

I will award points anyway. :)
Sorry it didn't work the user reports another internal email go into his Junk box :(
Did you apply the registry fix ? If so was the machine restarted after it ?

- Rancy
Of course.
Did you download and update the registry and check its there ?

Check this once as well .... it has 2 further links to technet and MFCMapi tool download
http://kb.vircom.com/kbase/default.asp?id=1727&Lang=1&SID=

- Rancy
I created the registry key myself so it is there!
Can't really see how MAPI editor helps in this. I don't particularly want to "Delete" the junk folder if this issue can be resolved.