Link to home
Create AccountLog in
Avatar of every1isevil2
every1isevil2Flag for United States of America

asked on

windows 7 no admin to enable wifi NIC

i have a problem where OAC 5.3r3 is disabling wifi adapter in windows 7 after startup.  see link below

http://kb.juniper.net/InfoCenter/index?page=content&id=KB22906&actp=search&viewlocale=en_US&searchid=1235797174509

my network team is required to test the new new version on our test environment and we are still in the building aspects of it.  needless to say its a few weeks out.  

Does anyone know what group or how to give rights to domain users group to enable the wifi NIC?
Avatar of footech
footech
Flag of United States of America image

Why not upgrade to OAC 5.3r7 as the article suggests?
Avatar of every1isevil2

ASKER

we are.  but we are a few weeks out from our test environment being completed and even longer for testing of new firmware for the network gear and even longer for testing the newer client.  i am looking for a workaround for now
SOLUTION
Avatar of footech
footech
Flag of United States of America image

Link to home
membership
Create an account to see this answer
Signing up is free. No credit card required.
Create Account
ASKER CERTIFIED SOLUTION
Link to home
membership
Create an account to see this answer
Signing up is free. No credit card required.
Create Account
i have added domain users and auth to the network operators group.  but however not all users can do this.  on a particular user the user will attempt to enable the device and recieve "Connection Failed!"

domain user account can enable the device
doman user /w local admin can enable the device
domain admin can enable the device.  

ive added the the user above and and also recieves connection failed.  

any other ideas?
Did that very user login before or after the group membership change? Has to be after.
domain user/ auth user was done last night via group policy

and i had the user restart the workstation after i added their name to the group locally.
Should work and has worked for me in the past. Weird. For a test, try adding him by name directly at the workstation and have him log in again.
tried that
Sounds buggy. Please enable the adapter as admin and afterwards see, if he can change the IP. **starting trouble shooting**
I've requested that this question be deleted for the following reason:

Not enough information to confirm an answer.
Ended up opening a ticket with microsoft.  Current settings should allow domain users to enable and disable the WiFi adapter.  Suggest on Turning off UAC and this work around resolved the users that could not do this on laptops.