Link to home
Start Free TrialLog in
Avatar of ServerHome
ServerHomeFlag for Gambia

asked on

Addin a second domain to vCenter Orchestrator Configuration - Login issues

Hello

I have installed vCenter Orchestrator 4.2.1.0-612841 in my 5.0.1 vCenter.

Everything is set I think(all services from the Orchestrator configuration are green), but I have two problems.

Frist after I install and configured everything I can’t use users/admin to login to Orchestrator Client(web or application). Don’t know why, just says (User: 'user' is not authorized).

I have tested the user in the vCenter Orchestrator Configuration - LDAP and is ok I get (User logged in successfully : ‘user’ User is member of vO administration group.) But when I use the same user in the client I get (User: 'user' is not authorized).

Anyone knows where can be the problem??

Another issue, is that we have 3 domains and users from the 3 domains will need to use the Orchestrator(they use today the vCenter). How can I add more than one domain into the Orchestrator configuration??

Any help will be appreciated.

Thank You

JL
ASKER CERTIFIED SOLUTION
Avatar of Luciano Patrão
Luciano Patrão
Flag of Portugal image

Link to home
membership
This solution is only available to members.
To access this solution, you must be a member of Experts Exchange.
Start Free Trial
Avatar of ServerHome

ASKER

Hello

Yes I was testing with a testing user(that I use also for services) and this user have restrictions to login. Wrong user to test :(

I have create a new user, add to the Orchestrator group, and it works.

Thanks
Put me on the right track.

Thank You
Will open a new question regarding adding a second domain.