Link to home
Create AccountLog in
Avatar of amigan_99
amigan_99Flag for United States of America

asked on

Java Runtime Problems - UCS

Java runtime detect 1.7 and then wags it's figure that you need at least 1.6 to run the java runtime app.  Makes no sense.  Any fix??
Grab01-Nov.-12-10.54.jpg
ASKER CERTIFIED SOLUTION
Avatar of Andr3wC
Andr3wC
Flag of Ireland image

Link to home
membership
Create an account to see this answer
Signing up is free. No credit card required.
Create Account
Avatar of amigan_99

ASKER

I see it.  Thank you.  2.04b is latest.
Grab02-Nov.-12-12.07.jpg
Will these upgrades require downtime?  Never had to do one in the past.  Also - it there any way to manage the UCS without Java?
I nuked Java RT 7 - both intstances per this video.  6 was actually still on my system.  Now everything works great.  Will give me some time to digest the upgrade process to UCS which I haven't done before.

https://service.parachat.com/knowledgebase/237/VIDEO-How-to-downgrade-from-Java-7-to-Java-6-on-Windows.html
SOLUTION
Link to home
membership
Create an account to see this answer
Signing up is free. No credit card required.
Create Account
Thank you!
Great, yeah you can switch between the two java versions as a workaround. Good luck with the upgrade :)
Your very welcome