Link to home
Start Free TrialLog in
Avatar of K_Wilke
K_Wilke

asked on

Autorun on XP Does Not Work

Hello all,
I have a client that has a Windows XP SP3 computer and everything works great, except the autorun.  Whenever he connects anything in to his USB ports (like a flash drive or a camera) he would like to get the autorun or autoplay box to come up asking him what he would like to do.
I have gone through many things on the internet about running Microsoft's Fix-It program and rebooting and registry settings to change and rebooting but it still does not work.
I tried the Tweak-UI program and rebooted and that did not work either.
Any other ideas out there?
Thanks,
Kelly W.
Avatar of ☠ MASQ ☠
☠ MASQ ☠

What was the result of the report from the Microsoft utility?
http://www.microsoft.com/en-us/download/details.aspx?id=2648

Try CleanHandlers to repair the settings and/or remove damaged entries in the registry
http://windowsxp.mvps.org/autoplayhandlers.htm
Open up My Computer and right click on the drive and select the Properties-Autoplay tab. Click on the Restore defaults button.

Let me know if it worked
ASKER CERTIFIED SOLUTION
Avatar of ganix
ganix
Flag of Spain image

Link to home
membership
This solution is only available to members.
To access this solution, you must be a member of Experts Exchange.
Start Free Trial
Avatar of K_Wilke

ASKER

Will try the last suggestion but will not be able to do it until Monday.
Is this ok now?
Avatar of K_Wilke

ASKER

Like I stated I am not able to do this until Monday.
Avatar of K_Wilke

ASKER

That worked.  Thank you.