Link to home
Start Free TrialLog in
Avatar of Erik Mcfrazier
Erik McfrazierFlag for United States of America

asked on

Outlook very slow, Schannel errors

We are using Exchange online through Microsoft and all client machines are running fine, but one has been having issues with being slow, especially with sending attachments or sending multiple emails quickly. I can't figure out why, but I do see a bunch of Schannel errors that seem to be related. We are using Outlook 2007 sp3. Here is the error:

Log Name:      System
Source:        Schannel
Date:          11/12/2012 11:10:24 PM
Event ID:      36888
Task Category: None
Level:         Error
Keywords:      
User:          SYSTEM
Computer:      MIM_PC2.MIMHawaii.local
Description:
The following fatal alert was generated: 10. The internal error state is 10.
Event Xml:
<Event xmlns="http://schemas.microsoft.com/win/2004/08/events/event">
  <System>
    <Provider Name="Schannel" Guid="{1F678132-5938-4686-9FDC-C8FF68F15C85}" />
    <EventID>36888</EventID>
    <Version>0</Version>
    <Level>2</Level>
    <Task>0</Task>
    <Opcode>0</Opcode>
    <Keywords>0x8000000000000000</Keywords>
    <TimeCreated SystemTime="2012-11-13T09:10:24.876197400Z" />
    <EventRecordID>55391</EventRecordID>
    <Correlation />
    <Execution ProcessID="844" ThreadID="816" />
    <Channel>System</Channel>
    <Computer>MIM_PC2.MIMHawaii.local</Computer>
    <Security UserID="S-1-5-18" />
  </System>
  <EventData>
    <Data Name="AlertDesc">10</Data>
    <Data Name="ErrorState">10</Data>
  </EventData>
</Event>

Thanks,
Avatar of Simon Butler (Sembee)
Simon Butler (Sembee)
Flag of United Kingdom of Great Britain and Northern Ireland image

Standard test for a single computer/user issue - does it follow to another machine?

Simon.
Avatar of Erik Mcfrazier

ASKER

no it doesn't.
ASKER CERTIFIED SOLUTION
Avatar of Simon Butler (Sembee)
Simon Butler (Sembee)
Flag of United Kingdom of Great Britain and Northern Ireland image

Link to home
membership
This solution is only available to members.
To access this solution, you must be a member of Experts Exchange.
Start Free Trial
I was already past that point in my troubleshooting. I was looking more for someone who actually has dealt with this specific issue. I didn't give it a C because in my opinion the answer was very vague. It wasn't necessarily a bad answer. It just didn't help me. But I guess I can raise it to a B.