Link to home
Create AccountLog in
Avatar of jenit
jenit

asked on

Stop Error 0x0000005D appears when Installing Windows Server 2012 on XenServer 5.6

I am trying to install Server 2012 on XenServer 5.6 and have used the "other" template file and have an ISO of server 2012 loaded. When I try to install the server OS I get a black screen with the Stop Error 0x0000005D as posted in http://support.citrix.com/article/CTX135255 However I did check my Host this morning and already have the No-Execute Memory Protection enabled as the article says. So this did not fix my problem. Has anyone else run into this an been able to successfully deploy server 2012 on XenServer 5.6?
Avatar of Carl Webster
Carl Webster
Flag of United States of America image

Server 2012 is not supported on any version of XenServer prior to 6.1.  Even 6.1 support for 2012 is "experimental" which means it may work but if it doesn't don't call Citrix.
ASKER CERTIFIED SOLUTION
Avatar of jenit
jenit

Link to home
membership
Create an account to see this answer
Signing up is free. No credit card required.
Create Account
Even though you are closing this question without assigning me any points, I will still point you to an article to help you out.

http://www.serverwatch.com/server-tutorials/installing-xenserver-tools-on-windows-8-and-windows-server-2012-virtual-machines.html
Avatar of jenit
jenit

ASKER

thanks, I had just gotten a different iso version running before the post.  I am guessing the reason it installed is because I unknowingly used the method discribed in the article.  Now - on to learning the interface.  Have a good day.
Avatar of jenit

ASKER

Solved on own