Link to home
Start Free TrialLog in
Avatar of ITPIP
ITPIP

asked on

Can't receive between internal smtp servers

We have exchange 2010 and another server a smtp server that sends out bulk emails.  Some of the bulk emails go to internal users but are getting delayed then go undelivered.  What do I need to set up to let these severs communicate properly?

Here is the header from the delayed:

Received: from other.smtp.server (xx.xx.xx.84) by ex.2010.server (xx.xx.xx.82) with
 Microsoft SMTP Server id 14.2.318.4; Tue, 13 Nov 2012 01:17:22 -0600
From: <postmaster@other.smtp.server>
To: <bounce@ex.2010.server>
Date: Tue, 13 Nov 2012 01:17:23 -0600
MIME-Version: 1.0
Content-Type: multipart/report; report-type=delivery-status;
      boundary="9B095B5ADSN=_01CDB2045A1B6ED1000039BCother.smtp.server"
X-DSNContext: 7ce717b1 - 1413 - 00000004 - C00402D1
Message-ID: <FRaqbC8wS0000352f@other.smtp.server>
Subject: Delivery Status Notification (Delay)
Return-Path: <>
X-MS-Exchange-Organization-AuthSource: ex.2010.server
X-MS-Exchange-Organization-AuthAs: Internal
X-MS-Exchange-Organization-AuthMechanism: 10
X-MS-Exchange-Organization-AVStamp-Mailbox: SMEXr^dE;952100;0;This mail has
 been scanned by Trend Micro ScanMail for Microsoft Exchange;
X-MS-Exchange-Organization-SCL: 0

And the undeliverable:

Received: from other.smtp.server (xx.xx.xx.84) by ex.2010.server (xx.xx.xx.82) with
 Microsoft SMTP Server id 14.2.318.4; Sun, 11 Nov 2012 13:47:39 -0600
From: <postmaster@other.smtp.server>
To: <bounce@ex.2010.server>
Date: Sun, 11 Nov 2012 13:47:39 -0600
MIME-Version: 1.0
Content-Type: multipart/report; report-type=delivery-status;
      boundary="9B095B5ADSN=_01CDB2045A1B6ED100003976other.smtp.server"
X-DSNContext: 7ce717b1 - 1386 - 00000002 - C00402D1
Message-ID: <FRaqbC8wS000034fe@other.smtp.server>
Subject: Delivery Status Notification (Failure)
Return-Path: <>
X-MS-Exchange-Organization-AuthSource: ex.2010.server
X-MS-Exchange-Organization-AuthAs: Internal
X-MS-Exchange-Organization-AuthMechanism: 10
X-MS-Exchange-Organization-AVStamp-Mailbox: SMEXr^dE;951900;0;This mail has
 been scanned by Trend Micro ScanMail for Microsoft Exchange;
X-MS-Exchange-Organization-SCL: 0

Any Ideas?
ASKER CERTIFIED SOLUTION
Avatar of Simon Butler (Sembee)
Simon Butler (Sembee)
Flag of United Kingdom of Great Britain and Northern Ireland image

Link to home
membership
This solution is only available to members.
To access this solution, you must be a member of Experts Exchange.
Start Free Trial
If some are received and not others you might be facing a throttling limit issue

try raising the throttling limit on the connector this smtp server connects to
http://technet.microsoft.com/en-us/library/hh529935.aspx
mx should be configured for remote if sending from one server and receiving from another.

Check that
Avatar of ITPIP
ITPIP

ASKER

Had set up MX in primary (sending domain) but wasn't set up in the receiving domain for DNS.  Thanks.