Link to home
Start Free TrialLog in
Avatar of pollydoll2
pollydoll2

asked on

Windows Installer v3.1 issue on Windows 2000 Advanced Server (Exchange)

Hello,

I have done a bunch of research and troubleshooting... but basically the current problem is... the Windows Installer service has changed from Manual to Disabled and it will not change back, it just hangs.

I have tried uninstalling Windows Installer (but was not completely removed if needs to be... it seemed to put the older version in its' place) and reinstalled it successfully... it stayed Manual a little while after reboot but then if tried to open something (like My Computer -> Manage -> Local Users and Groups and click the plus sign... a Windows Installer window pops up that says "Preparing to install..." and hangs) it changes to Disabled and will not change back.  I have tried to unregister and reregister with /unreg and /regserver as well but no change.

I work on a system on a classified network so it is impossible to send any screen captures or logs and very hard to have to download things to use on it and I cannot upgrade to later versions, I have to use the "approved" version I have.  So with that said I am hoping there is a fix with what is currently on the system.  Obviously an older system since Windows 2000.

Any help would be very appreciated.

Thank you,
pollydoll2
Avatar of krish5music
krish5music
Flag of United States of America image

Hi,

Is it possible to use script in this server?

Is it allowed in your environment?

Thanks!
Krish.
ASKER CERTIFIED SOLUTION
Avatar of pollydoll2
pollydoll2

Link to home
membership
This solution is only available to members.
To access this solution, you must be a member of Experts Exchange.
Start Free Trial
Avatar of pollydoll2
pollydoll2

ASKER

Solved this problem on own.  Provided solution in last comment.  Close.