Link to home
Create AccountLog in
Avatar of sharrisfr
sharrisfr

asked on

Outlook 2010 indexing not working

I just upgraded to use exchange server2010 and had to upgrade Office to 2010.
I had to remove office 2003 to make the upgrade. Laptop is running under Windows 7 pro 32bit.
On outlook 2010 the indexing is not working even after turning on the indexing service under windows (turn features on or off). Outlook returns "outlook is currently indexing your items" when clicking on 'details' whilst searching and is not advancing on the indexing.
Searching also seems to be compromised from the widows start button and only returns very few responses and flicks in and out when clicking "see more results"

Any ideas? Thanks
Avatar of Manpreet SIngh Khatra
Manpreet SIngh Khatra
Flag of India image

Hope the Outlook is 32 bit as well :)

What is the size of OST and how many PST's or additional mailboxes added ?

- Rancy
After the upgrade did you install SP1 yet?

http://support.microsoft.com/kb/2460049

There are some known issues with Office 2010's Search / Index that were resovled in the sp
Avatar of sharrisfr
sharrisfr

ASKER

Yep 32 bit outlook.
3 accounts - 1 exchange (127K) .ost (my primary and exchange email)
1 gmail (365K) .ost
1 imap/smtp but .pst (31K)
main .pst is 1.7 GB and in another location
-This was the origional .pst before upgrading to exchange server
Hi Apache - already on SP1 before installing Office 2010
SOLUTION
Avatar of Manpreet SIngh Khatra
Manpreet SIngh Khatra
Flag of India image

Link to home
membership
Create an account to see this answer
Signing up is free. No credit card required.
Create Account
"Hi Apache - already on SP1 before installing Office 2010"

Can you clarify this?

DO you mean SP 1 for Windows 7?

As Office 2010 SP1 can only be installed after Office 2010 Has been installed

Wont hurt to try running the install again
It will only tell you its already been installed
No I dont have office SP1 installed (Ill see if I can get it)
Hmmm. Could this be related to the problem that even though my windows is genuine and says so in "system" - the non genuine warning comes up but I cannot put in a new W7 product key that Microsoft gave me!
This is another problem I am trying to resolve with Microsoft.
SOLUTION
Link to home
membership
Create an account to see this answer
Signing up is free. No credit card required.
Create Account
I have installed Office SP1 and no change.
Indexing is on under the "windows features"
but under the "Indexing options" of Outlook it says: Indexing is not working and I cannot select any locations
ASKER CERTIFIED SOLUTION
Link to home
membership
Create an account to see this answer
Signing up is free. No credit card required.
Create Account
Still not working - the problem is that Indexing is not turned on - and yet it is activated under windows settings.