Link to home
Start Free TrialLog in
Avatar of GMoney99
GMoney99

asked on

Macs can ping but not surf

Hey Experts,

I am having a strange issue that is baffling me.  We have a setup of mostly Macs which has been in place for a while now with no changes.  Starting yesterday we had an issue where 3 or 4 Macbook Pros were connected to the network via Wifi and could ping external address like Google but could not suft to Google in a browser.  After restarting the AP they were all connected to that seemed to fix the issue for a little bit.  

But it has returned.  It is not affecting all the MBPs connected to our wifi either.  Nor is it affecting the Windows PCs that connect to wifi.  Also, plugging in an affected machine to a network cable works.

Has anyone see anything like this?

Thanks
G
Avatar of strung
strung
Flag of Canada image

Sounds like a DNS problem. You may have a trojan. Run a virus scan.
Also check the DNS settings for the wireless interface on the Macs.
Avatar of GMoney99
GMoney99

ASKER

Hi,

I have checked the DNS settings on the wifi interface on the Macs having the issue and they are pointing to the correct DNS server.  Also, I am not aware of any trojan / virus that would affect only the wifi.  Not saying it doesn't exist, just saying that seems a bit odd.

Thanks
G
You could also check for a firmware update to the AP.
agreed have you tried another access point?  Does it occur if you change the type of security or turn it off?  Might want to do a factory reset of the AP(and firmware update) and see if the issue still occurs?
ASKER CERTIFIED SOLUTION
Avatar of GMoney99
GMoney99

Link to home
membership
This solution is only available to members.
To access this solution, you must be a member of Experts Exchange.
Start Free Trial
We found the answer ourselves separate of the comments that were added on the ticket