Link to home
Start Free TrialLog in
Avatar of paulrausch
paulrauschFlag for United States of America

asked on

Terminal Server Terms of Use GPO

Im currently running Server 2008 R2 with roughly 80 users. I attempted to setup a Terms of Use GPO (Interactive Logon - Computer>policies>windows>local>security) which the user must press 'ok' to in order to be brought to the login prompt. I pulled the GPO other sites we currently have it functioning in, but when I apply it to the OU's I want to prompt and enforce it, I get nothing. I also made sure to have the message title for users set.

Any ideas?
SOLUTION
Avatar of bigbigpig
bigbigpig

Link to home
membership
This solution is only available to members.
To access this solution, you must be a member of Experts Exchange.
Start Free Trial
Avatar of paulrausch

ASKER

Last night.. Did that already, still nothing.
ASKER CERTIFIED SOLUTION
Avatar of Tony J
Tony J
Flag of United Kingdom of Great Britain and Northern Ireland image

Link to home
membership
This solution is only available to members.
To access this solution, you must be a member of Experts Exchange.
Start Free Trial
I got it. Applied it to the wrong spot. Rookie mistake. Thanks for the quick responses.
Avatar of bigbigpig
bigbigpig

Glad you got it working.  What I was going to suggest, and I'll put it anyway for others to see, is to run a RSOP and make sure the GPO is being applied.  Run:

gpresult /z > c:\rsop.txt

That will tell you which GPO's have been applied to your server.  This particular one should show up under COMPUTER SETTINGS > Applied Group Policy Objects.