Link to home
Start Free TrialLog in
Avatar of cpatte7372
cpatte7372Flag for United Kingdom of Great Britain and Northern Ireland

asked on

Disabling SELINUX

Hello Experts

Can some one please show me how to disable SELInux?

Whenever I enter the command /etc/selinux/config/ SELINUX=disabled i get the following output:

Bash: /etc/selinux/config: permission denied

Even though I'm logged in as root.

Cheers

Carlton
ASKER CERTIFIED SOLUTION
Avatar of bigbigpig
bigbigpig

Link to home
membership
This solution is only available to members.
To access this solution, you must be a member of Experts Exchange.
Start Free Trial
Avatar of arnold
The above deals with disabling it permanently.
setenforce 0

echo 0 > /selinux/enforce
http://www.commandlinefu.com/commands/view/4884/how-to-disable-selinux
Check your file system mounting mode
you had an additional "/" at the end of your original command so it thought it was a directory.

The other posts above are all great as well :-)
Avatar of cpatte7372

ASKER

Cheers