Link to home
Create AccountLog in
Avatar of SheaJeff
SheaJeffFlag for United States of America

asked on

Excel 2010 automatically opens a specific file each time it's started

When I open Excel 2010, it automatically opens the same file of mine each time instead of a new blank file.

I've check the XLSTART folder(s) and the Options / Advanced / General / "At start-up, open all files in:" and there is nothing in any of them.

What do I need to change to open a blank workbook instead?

The file it happens to open is a file that happens to be on a network drive.  If I move it, when I start Excel I get a "file cannot be found" error.  I click okay and then a blank workbook starts up.  This is a shared file so I can't move or rename it; besides I'd still get the error.
I am running Office 2010 in Windows 7 on a 64 bit machine (if any of that matters).
Thanks.
Avatar of bigbigpig
bigbigpig

Are you sure your shortcut to start Excel isn't opening a specific file?

Hit Start and in the box above the start button type excel and hit enter.
Avatar of SheaJeff

ASKER

higbigpig,
good thought.  I am using a shortcut pinned to my bar at the bottom of the screen.
But even if I go Start/Microsoft Office/Excel it still opens the file.
In the run box type:

excel.exe /automation
what will that do?
Disables automatically opened files and auto-run macros.
ASKER CERTIFIED SOLUTION
Avatar of bigbigpig
bigbigpig

Link to home
membership
Create an account to see this answer
Signing up is free. No credit card required.
Create Account
ok, "excel.exe /automation" works, but only typing it in the run box.
How can I get it to work when I use "proper" start technique of clicking the icon?

By the way, this problem also happens if I open Excel by opening an existing file from My Documents too, not just starting Excel by itself.
Somehow the file was added as an Add In!!!!!

I went to Options/Add Ins and saw it on the list of Active Application Add Ins.
I then clicked the Go next to "Manage Excel Add Ins" and deselected the file!

I have no idea how this could even happened!
Thanks for the help.
Check and see if you have any add-ons enabled.