Link to home
Create AccountLog in
Avatar of ptsolutionsinc
ptsolutionsincFlag for United States of America

asked on

Enable Offline Files

I have a customer with a laptop running windows 7 Pro.  it is connected to a domain running Windows Server 2008 R2.  Every time I try to enable offline files, I get a message that it is enabled and the computer needs to be rebooted to activate.  I reboot and again, shows offline files is disabled.  I enable it and again asks to reboot.

We do not have any group policies that affect offline files.  There are other desktop clients running windows 7 which are not having this issue.

Any ideas on how to fix this?
Avatar of pweems
pweems
Flag of United States of America image

You can try formatting the Offline Files DB. Create this subkey in the registry:

HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\NetCache

Key Name: FormatDatabase
Key Type: DWORD
Key Value: 1

Reboot the machine and enable offline files again.
ASKER CERTIFIED SOLUTION
Avatar of ptsolutionsinc
ptsolutionsinc
Flag of United States of America image

Link to home
membership
Create an account to see this answer
Signing up is free. No credit card required.
Create Account
Avatar of ptsolutionsinc

ASKER

I went into the Local Group Policy Editor and enabled it that way.

Computer Configuration--> Administrative Templates--> Network--> Offline Files