Link to home
Start Free TrialLog in
Avatar of daryldavies
daryldavies

asked on

Exchange 2013

I installed and configured Microsoft Exchange 2013. I am able to send and receive email on OWA but not on outlook, iPhone? Or any device. When I configured exchange on IPHone, I was able to connect to the server but receive an error when trying to send or receive and will never send or receive.

Can someone help please?
Avatar of Manpreet SIngh Khatra
Manpreet SIngh Khatra
Flag of India image

What error do you get in Outlook ? and whats the error in Iphone ?
Also please let me know the versions of both

- Rancy
SOLUTION
Avatar of daryldavies
daryldavies

Link to home
membership
This solution is only available to members.
To access this solution, you must be a member of Experts Exchange.
Start Free Trial
Do you have Outlook 2010 ? If you can try with it ?
Can you ping the server from the client ?
Are you able to check with OWA\Webmail ?
Hope all Services are running ?

- Rancy
Avatar of daryldavies
daryldavies

ASKER

I do not have outlook 2010. Yes I can ping the server and also do an nslookup on that server name. I am able to check mail using owa without any issue.
OL2007 SP3 + Cumullative update ... is this available on Outlook 2007 ?
Did you try creating Profile with IP or GC address ?

- Rancy
Yes I tried creating with IP also but no luck.

I can still check email via OWA.

I really need to fix the Outlook and IPHONE.

Need help
Can you place the Exchange CAS IP on the host files and then restart and check.

Also hope this is on Physical as i have heard a lot of issues with VM's and have not been working with some functionalities.

- Rancy
ASKER CERTIFIED SOLUTION
Link to home
membership
This solution is only available to members.
To access this solution, you must be a member of Experts Exchange.
Start Free Trial
Wow ... good to know :)

- Rancy
I was able to resolve the issue.