Link to home
Start Free TrialLog in
Avatar of HMSCS
HMSCS

asked on

Reporting Services Report Manager Login Issue

When attempting to access the report manager via the URL (http://machinename:portnumber/Reports), I get a login prompt multiple times and eventually get a blank screen.  I'm using my own login (with admin rights)

I tried setting the service account to my specific domain\user & password, but did not make a difference.

Also tried changing the Report Server database credentials to my specific domain\user & password. Also, did not help.  (Test Connection within change credentials successful...)

I have no problem connecting to the report server or database using Management Studio (Using Windows authentication).

Also, do not have any issues connecting to the database using Visual Studio.

I'm running SQL Server 2008 R2 on my local machine.

Any help would be greatly appreciated.
Avatar of ValentinoV
ValentinoV
Flag of Belgium image

Try opening IE with admin rights (Run As Admin).
Avatar of HMSCS
HMSCS

ASKER

I installed this instance on an old XP machine (for testing). When I try to run as admin (ie 8) I only have the option to run with my own user (admin not in drop down). If I type in the Administrator credentials, I get a 'user account restriction' message. Any idea of how I can get around this? (Other than using a different machine) :)
have you added yourself as a browser\content manager role?
ASKER CERTIFIED SOLUTION
Avatar of HMSCS
HMSCS

Link to home
membership
This solution is only available to members.
To access this solution, you must be a member of Experts Exchange.
Start Free Trial
Avatar of HMSCS

ASKER

Unable to resolve and moving on....