Link to home
Create AccountLog in
Avatar of Wbs_compu
Wbs_compu

asked on

Windows 8 Pro goes to blank screen/sleep after 60 seconds of inactivity

Hi,

Toshiba laptop upgraded to Windows 8 pro from Windows 7 pro using the MS action pack media/key.  Basically the screen goes blank after 60 seconds and sleeps after a bit more.  It goes to the lock screen when the mouse is moved as per a normal sleep.

All power settings are disabled in every plan and it's apparently a pretty common issue but no-one seems to have a working solutions.  Re the following link however none of the suggestions are working.  Has anyone sorted this one out yet?

http://answers.microsoft.com/en-us/windows/forum/windows_8-performance/windows-8-pro-goes-to-sleep-after-60-seconds-of/b1a32492-f9cc-4db9-ad70-987af074fa08
Avatar of McKnife
McKnife
Flag of Germany image

Hi.

You disabled all power settings, you wrote. Does that mean all are set to "never sleep, always full power"? Could it be that you have a Toshiba power saver software running that has gone bananas? Uninstall it and reboot.
Avatar of Wbs_compu
Wbs_compu

ASKER

Hi,
I've uninstalled Toshiba power software and lots of others are having this issue with different brands of machines across the board.
Same question as asked by McKnife, does it mean that you set in PowerOptions - Advanced the sleep mode to Never?
Yes the sleep mode is set to "never" in the power options.
I should clarify though.  When I say sleep, the screen goes blank and when the mouse is moved etc it is at the lock screen asking for the username/password.  Running RSOP doesn't show any GPO's applied related to this and it didn't do it with Windows 7.
Cheers.
powercfg -energy -output c:\log.txt
Perform this command in command line.
Could it be that your system is hibernating instead of going into sleep mode? To check that disable hibernation.
Hi Noxcho,
It's not hibernation from what I can tell, because the screen just goes blank and then goes to the lock screen when the mouse is moved etc.
Attached is the log file from the powercfg command if this helps.

Thanks.
log.txt
In Power Options try to change the Power Plan to High Performance. And check if it goes to sleep in this plan.
Ill give this a try ASAP and see.
Thanks
Unfortunately changing the plan to High Performance did't resolve it.
ASKER CERTIFIED SOLUTION
Avatar of noxcho
noxcho
Flag of Germany image

Link to home
membership
Create a free account to see this answer
Signing up is free and takes 30 seconds. No credit card required.
See answer
Hi Noxcho

I've upgraded the BIOS and installed the latest Toshiba drivers (only Windows 7 versions available.)

I've tracked it down a bit further and you are correct about it being an application or similar.
If I log on with another domain account or as a local user it works fine.  I've turned off all startup entries using Autoruns with no improvement.  I figure this may be a profile corruption after upgrading from Windows 7 that is somehow overwriting the power settings.
Disabling autostart will not help if the override is done by application. Because this override is normally done via entering some binary key to registry.
As rough solution you can delete and recreate the user account and use it. In case the local account was not system account in your mention.
Thanks,

I think I'll recreate the account/profile as it going to be the quickest way in the long run.
Cheers.