Link to home
Start Free TrialLog in
Avatar of sharrisfr
sharrisfr

asked on

Indexing not working

Windows 7 pro - indexing is selected under windows, yet outlook 2010 says Indexing is not turned on, and it will not index/re-index.
Avatar of John
John
Flag of Canada image

In the Windows 7 indexing options (control panel), you need to include Outlook (or the Users folder) in the indexing options. The should service Outlook fine. The Outlook search options (in Outlook options) are for how Outlook searches from within Outlook.

But the overall Windows index options allow you to search Outlook from the Windows Start Button.  The two things work in harmony.

If on Exchange, make sure there is a local OST file.

.... Thinkpads_User
Avatar of sharrisfr
sharrisfr

ASKER

Thanks. The problem seems to be that I can't modify the indexing options - there is no content in it (which is why outlook isn't included.
The top of the indexing options page reads - Indexing is not running.

I have turned of indexing and re-booted and then restarted indexing - but nothing has changed.

There is a local ost file present, but as you can see, I can't even get to select it as I think the problem is more OS related than just outlook.

Thanks for your help - any ideas?
ASKER CERTIFIED SOLUTION
Avatar of John
John
Flag of Canada image

Link to home
membership
This solution is only available to members.
To access this solution, you must be a member of Experts Exchange.
Start Free Trial
@sharrisfr  - Thank you, and I was happy to help. Give indexing time to recover and it should be fine.  .... Thinkpads_User