Link to home
Create AccountLog in
Avatar of juengas1
juengas1

asked on

IIS 7.5 error 403 16

iis 7.5 error 403 14
Asked by: juengas1
I have a windows 2008 R2 server that is a DC, GC, DNS, IIS & Exchange in a WMware environment. I have all the necessary roles and features installed that I read off the web, since this was my first cert server.This is a test server for android phone using a .pfx  to authenticate. I have tested the exported .pfx file and loaded it on the smartphone. The cert passes but the username/password comes up incorrect even though I have created a new users profile and password. I have checked the bindings for port 80 "Unassigned" 443 to the IP Address. I have used testconnectivity and OWA is able to log in.
Connectivity Test Successful
Test Details
       Attempting the Autodiscover and Exchange ActiveSync test (if requested).
       Autodiscover was successfully tested for Exchange ActiveSync.
              Test Steps
              Attempting each method of contacting the Autodiscover service.
       The Autodiscover service was tested successfully.
              Test Steps
              Attempting to test potential Autodiscover URL https://xxxxxx/AutoDiscover/AutoDiscover.xml
       Testing of the Autodiscover URL was successful.
              Test Steps
              Attempting to resolve the host name xxxxxx in DNS.
       The host name resolved successfully.
              Additional Details
       IP addresses returned: xxxxxx

       Testing TCP port 443 on host xxxxxxx to ensure it's listening and open.
       The port was opened successfully.
       Testing the SSL certificate to make sure it's valid.
       The certificate passed all validation requirements.
              Test Steps
              ExRCA is attempting to obtain the SSL certificate from remote server xxxx on port 443.
       ExRCA successfully obtained the remote SSL certificate.
              Additional Details
       Remote Certificate Subject: CN=xxxxxx, O=xxxxxxc, L=xxxxx, S=xxxx, C=US, Issuer: CN=xxxx Internet Authority, O=xxxxx, C=US.

       Validating the certificate name.
       The certificate name was validated successfully.
              Additional Details
       Host name xxxxxxx was found in the Certificate Subject Common name.

       Certificate trust is being validated.
       The certificate is trusted and all certificates are present in the chain.
              Test Steps
              ExRCA is attempting to build certificate chains for certificate CN=xxxxxx, O=xxxxx, L=xxxxxx, S=California, C=US.
       One or more certificate chains were constructed successfully.
              Additional Details
       A total of 1 chains were built. The highest quality chain ends in root certificate OU=Equifax Secure Certificate Authority, O=Equifax, C=US.

       Analyzing the certificate chains for compatibility problems with versions of Windows.
       No Windows compatibility problems were identified.
              Additional Details
       The certificate chain has been validated up to a trusted root. Root = OU=Equifax Secure Certificate Authority, O=Equifax, C=US.



       Testing the certificate date to confirm the certificate is valid.
       Date validation passed. The certificate hasn't expired.
              Additional Details
       The certificate is valid. NotBefore = 11/12/2012 10:57:15 AM, NotAfter = 6/7/2013 7:43:27 PM



       Checking the IIS configuration for client certificate authentication.
       Client certificate authentication wasn't detected.
              Additional Details
       Accept/Require Client Certificates isn't configured.

       Attempting to send an Autodiscover POST request to potential Autodiscover URLs.
       ExRCA successfully retrieved Autodiscover settings by sending an Autodiscover POST.
              Test Steps
              ExRCA is attempting to retrieve an XML Autodiscover response from URL https://xxxxxx/AutoDiscover/AutoDiscover.xml for user .
       The Autodiscover XML response was successfully retrieved.
              Additional Details
       Autodiscover Account Settings
XML response:
<?xml version="1.0"?>
<Autodiscover xmlns:xsd="http://www.w3.org/2001/XMLSchema" xmlns:xsi="http://www.w3.org/2001/XMLSchema-instance" xmlns="http://schemas.microsoft.com/exchange/autodiscover/responseschema/2006">
<Response xmlns="http://schemas.microsoft.com/exchange/autodiscover/mobilesync/responseschema/2006">
<Culture>en:en</Culture>
<User>
<DisplayName>xxxxx</DisplayName>
<EMailAddress>xxxxxxxxx</EMailAddress>
</User>
<Action>
<Settings>
<Server>
<Type>MobileSync</Type>
<Url>https://xxxxxx/Microsoft-Server-ActiveSync</Url>
<Name>https://xxxxxx/Microsoft-Server-ActiveSync</Name>
</Server>
</Settings>
</Action>
</Response>
</Autodiscover>

Here is the logs from the IIS:
2012-11-15 15:48:56 75.52.244.212 OPTIONS /Microsoft-Server-ActiveSync/default.eas - 443 - xxx.xxx.xxx xxxxxxx/4.2-EAS-1.3 403 16 2148204816 3437

Any help would be grateful, I have been working on this cert server for a week
ASKER CERTIFIED SOLUTION
Avatar of Simon Butler (Sembee)
Simon Butler (Sembee)
Flag of United Kingdom of Great Britain and Northern Ireland image

Link to home
membership
Create a free account to see this answer
Signing up is free and takes 30 seconds. No credit card required.
See answer
This question has been classified as abandoned and is closed as part of the Cleanup Program. See the recommendation for more details.