Link to home
Create AccountLog in
Avatar of kevluck373
kevluck373

asked on

HP n6350n scanner installation problem.

Hello,
The problem I’m having install a n6350 scanner on 1 particular PC for some reason.

I have to install this scanner on 3 PCs, and so far I’ve installed the scanner w/o a problem on 2 of the PCs. For some reason it looks to me there are account permission problem(s) on the PC it won’t work on, but now sure how that’d be the case because I log into the PC w/ the built in Windows administrator account, which is the same way I successfully installed the scanner on the 2 PCs that work.

I created another user account in the administrator group to see if that would make a change but no luck w/ that either.

This PC can see the scanner on the network, but as you’ll see w/ the attachments I’ve included it looks like some permission issue.

I’ve tried the installation w/ the CD that came w/ the scanner along w/ downloading the full driver package from the website but still the same issue & error messages.
I’ve tried the install from Windows safe mode w/ networking making sure the firewall was disabled and still same issue & error messages.

I’ve surfed around on the internet along w/ the forums but haven’t had luck finding anything on this particular issue.

I wonder if anyone has seen this problem before. I try to email or chat w/ HP but when you enter the product serial # it says the service level agreement is invalid. This scanner is brand new so still is under warranty, but I guess you have to have a service level agreement to use it.

Any suggestions or ideas would be appreciated.

Thanks
scannerinstall.jpg
scannerinstall2.jpg
Avatar of Davis McCarn
Davis McCarn
Flag of United States of America image

Microsoft has an automated Fixit which restores the default permissions.  It is the first one on this page: http://support.microsoft.com/kb/949220 (and don't worry about the title, the script uses default permissions from a file in Windows)
is the PC running 64 bit Windows?
Avatar of kevluck373
kevluck373

ASKER

It's running 32. I'll try the first suggestion Monday when I get back to work. I did get a reply back from the HP forum shown below, but it's hard to see why HP make there on install program messed up.

-------------------------------------------------------------------------------------------------------------------------------------

>I've included it looks like some permission issue.

That may be bogus.  In both examples, it shows "-option".  It's as if there is some type of variable or macro undefined in the command/batch files and so it ignores it and thinks it is executing an option?

But I don't get an error like that at a Vista command prompt:

C:\>-forcestuff
'-forcestuff' is not recognized as an internal or external command,
operable program or batch file.
I tried the fixit link but go the window: this microsoft fix does not apply to your operating system or application version. I included a screen shot of the Window I see.

I'll try using Method E tomorrow, but I also remember seeing something dealing w/ user accounts via the command prompt.

Something like net user...need to find that article again.

This lady has never told me about any other problems w/ her PC, which leads me to believe chances are no virus may be causing; is possible though.

I did a quick scan w/ Malware but found nothing.

This PC is 32bit Windows 7 & has IE 8 installed. Do you think it'd make a difference if I installed IE 9?
fixit.jpg
ASKER CERTIFIED SOLUTION
Avatar of Davis McCarn
Davis McCarn
Flag of United States of America image

Link to home
membership
Create an account to see this answer
Signing up is free. No credit card required.
Create Account
Unfortunately I got stuck at another campus today and wasn't able to try the all in one tool.

The college is now on vacation until Monday.

I'm really curious to see how/why this is happening. I haven't done so yet, but if I still have problems, may be the Windows logs will give more detailed info.

Thanks