Link to home
Start Free TrialLog in
Avatar of oseusa
oseusa

asked on

Problem Installing Windows 7 Ultimate As Raid

I am trying to install Windows 7 Ultimate on a Dell XPS 720. I am using two 1TB hard drives and have the drives configured as raid 1. I am having this problem with the built in raid controller as well as a pci raid controller. Both raid controllers are 64bit compatible. The array can be seen during install and a partition can be made.

The problem I run into is that once I make a partition I receive an error when trying to continue. The error I get is "Setup was unable to create a new system partition or locate an existing system partition. See the setup log files for more information".


I have tried the drives in non raid mode and they will take an install so the media and the drives appear to be in good shape. I get the same error regardless of which controller card I use. I tried making a partition that was only half the drives total size allowing for plenty of unused space for the system partition and it still had no effect.

I have been trying as many alternate configurations as I can however nothing I do short of scraping the raid completely gets me anywhere.

Thank you for any help that you can offer, I am running out of ideas on what to do.
ASKER CERTIFIED SOLUTION
Avatar of rindi
rindi
Flag of Switzerland image

Link to home
membership
This solution is only available to members.
To access this solution, you must be a member of Experts Exchange.
Start Free Trial
Are you able to install itn a singe 1TB drive?