Link to home
Create AccountLog in
Avatar of Helping_Almac
Helping_AlmacFlag for United States of America

asked on

Oracle 11.5.4 - Unable to Access Internal Website

We have a web based Oracle website (Version 11.5.4) running with JInitiator 1.1.8.7. All of a sudden we have two users who can no longer access this website. Internet Explorer cannot display this webpage. This is just reaching the website - not even to the authentication part yet. Trying to put my finger on what could cause these machines out of the blue to not be able to access the website anymore. It's the machine and not the user because I was able to log into the machine but couldn't get to the website either.

We have tried

1. Uninstalling and reinstalling Java
2. Uninstalling and reinstalling JInitiator 1.1.8.7
3. Uninstalling and reinstalling Internet Explorer 8
4. Clearing the cache
5. Flushing the DNS

Any ideas?
Avatar of slightwv (䄆 Netminder)
slightwv (䄆 Netminder)

Might it be a local firewall/policy issue?

>>"All of a sudden"

What changed?  Please don't say 'nothing'.  Something has to have changed to have things just stop working that were working.
Avatar of Helping_Almac

ASKER

To my knowledge nothing has changed. I'm at a Service Desk level and not a programming or a network administrator level which is why I am posting here - so I'm not sure what could have changed. These users are in a domain with the same access as everyone else. This is the only website that they cannot access. I was just wondering if there's any local settings that I could check.
If this is a Windows machine:  Check the local firewall.  Try turning it off for a quick test.
The local firewall was disabled. I also stopped the service - still unable to connect.
I'm not an Oracle web expert. I'll send out a call for help and hopefully another Expert will be able to offer some assistance.
SOLUTION
Avatar of Wasim Akram Shaik
Wasim Akram Shaik
Flag of India image

Link to home
membership
Create an account to see this answer
Signing up is free. No credit card required.
Create Account
ASKER CERTIFIED SOLUTION
Link to home
membership
Create an account to see this answer
Signing up is free. No credit card required.
Create Account
I've requested that this question be closed as follows:

Accepted answer: 0 points for Helping_Almac's comment #a38617768

for the following reason:

I ended up having to swap these machines out. The amount of time it was taking to troubleshoot was impacting my users.
I had mentioned this solution in my comment #a38608457..