Link to home
Create AccountLog in
Avatar of thomsone
thomsone

asked on

Zebra printer won't print ZPLII label

I'm having issues in which a Zebra 140Xi3 Plus printer won't print Windows test pages or really anything else other than a config page.  The format prefix is set to an underscore for some reason in the config.  Is this the reason why this is happening (default value for the format prefix  is "^".)  The data light blinks, but no tag emerges when sending test page or a ZPL II-formatted label.
Avatar of Sandeep
Sandeep
Flag of India image

Have you tried reinstalling the Printer Drivers? Simply reinstall the Printer Drivers and see if it helps. Also make sure you are installing drivers for the right OS i.e. 32 bit or 64 bit.
As you saying it is not printing Test Page then must be something with the Installation on the machine where printer is connected, as printer is printing fine the configuration page. So Printer hardware must be perfect.

For Drivers refer the link below and download the right set of drivers according to your Computer OS.

I could not locate 140Xi3 Plus but have found 140XiIII Plus so assuming it is the same one we looking for. There is firmware also released recently, upgrading the firmware is also I would suggest.

Please have a look @http://www.zebra.com/us/en/support-downloads/industrial/140xiiii-plus.html#mainpartabscontainer_90c4=firmware-servicepacks
ASKER CERTIFIED SOLUTION
Avatar of thomsone
thomsone

Link to home
membership
Create an account to see this answer
Signing up is free. No credit card required.
Create Account
Avatar of thomsone
thomsone

ASKER

This is what worked.