Link to home
Start Free TrialLog in
Avatar of GMartin
GMartinFlag for United States of America

asked on

Internet Explorer 9 loads pages very slowly

Hello Everyone,

             Tonight, I wiped and loaded the 32 bit version of Windows 7 Ultimate onto a laptop which is to be given to a friend as a Christmas present.   Throughout the updating process, I saw an option to download and install Microsoft Internet Explorer 9.  After the browser successfully installed, I did notice a very long delay in the loading of web pages.  Since I am not experiencing this issue with my other wireless, I must conclude it has something to do with the newly installed Internet Explorer 9 browser.  Unfortunately, I am not sure what I need to do in order to resolve this issue.  With that said, any shared thoughts, insights, and troubleshooting tips given to this concern will be greatly appreciated.  

              Thank you.

              George
ASKER CERTIFIED SOLUTION
Avatar of John
John
Flag of Canada image

Link to home
membership
This solution is only available to members.
To access this solution, you must be a member of Experts Exchange.
Start Free Trial
Avatar of GMartin

ASKER

Hi There,

           WOW!!!!  You are an absolute genius : - )  I am very happy to say this problem is now resolved thanks to your help.  I went into the Tools of IE and only saw one add on with the title of Shockwave Flash Object made by Adobe Systems, Inc.  So, I disabled this add-on and clicked OK, closed the browser, and reopened it.  When IE 9 reopened, the home page loaded at lightening speed!  And, all other pages are loading very quickly as well without any delays or hesitations.  

            Many thanks once again for a job very well done here.  

            George
You are most welcome. I was happy to help you and I am glad the problem is fixed.

... Thinkpads_User