Links in Outlook 2010 open IE but web page cannot be displayed

I am running WIndows 7 Professional 32-bit, Office 2010 and IE 8. When someone send me a link in Outlook and I click on it IE opens, the correct URL is in the address window but "the page cannot be displayed". At that point IE is "dead". No matter what address I type in to the address bar the page cannot be displayed.

   IE works fine if I open it normally outside of Outlook. It is just when I click on a link from within Outlook that IE opens but cannot display any web page.

   Google reveals several people are having this problem. There just does not appear to be a defiitive solution. Anyone have one?
LVL 15
LockDown32OwnerAsked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

JohnBusiness Consultant (Owner)Commented:
I am not sure if this is an Outlook issue or an IE issue. I do not have this issue in a similar setup.

Go to Outlook, Options, Trust Center, Trust Center Settings, Automatic Download and uncheck the top option (which is the controlling option).

Then go to IE, Tools, Internet Options, Advanced and do an IE Reset. This clears all forms and security settings back to default.

Try these two things and please let us know. ... Thinkpads_User
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
LockDown32OwnerAuthor Commented:
I did the Trust Center early in the game. Overlooked the reset. Seemed to do the trick. Thanks!
0
JohnBusiness Consultant (Owner)Commented:
Thank you. I was pleased to assist and glad the reset fixed the issue. ... Thinkpads_User
0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Microsoft Office

From novice to tech pro — start learning today.

Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.