Links in Outlook 2010 open IE but web page cannot be displayed

I am running WIndows 7 Professional 32-bit, Office 2010 and IE 8. When someone send me a link in Outlook and I click on it IE opens, the correct URL is in the address window but "the page cannot be displayed". At that point IE is "dead". No matter what address I type in to the address bar the page cannot be displayed.

   IE works fine if I open it normally outside of Outlook. It is just when I click on a link from within Outlook that IE opens but cannot display any web page.

   Google reveals several people are having this problem. There just does not appear to be a defiitive solution. Anyone have one?
LVL 15
LockDown32OwnerAsked:
Who is Participating?

[Webinar] Streamline your web hosting managementRegister Today

x
 
John HurstConnect With a Mentor Business Consultant (Owner)Commented:
I am not sure if this is an Outlook issue or an IE issue. I do not have this issue in a similar setup.

Go to Outlook, Options, Trust Center, Trust Center Settings, Automatic Download and uncheck the top option (which is the controlling option).

Then go to IE, Tools, Internet Options, Advanced and do an IE Reset. This clears all forms and security settings back to default.

Try these two things and please let us know. ... Thinkpads_User
0
 
LockDown32OwnerAuthor Commented:
I did the Trust Center early in the game. Overlooked the reset. Seemed to do the trick. Thanks!
0
 
John HurstBusiness Consultant (Owner)Commented:
Thank you. I was pleased to assist and glad the reset fixed the issue. ... Thinkpads_User
0
All Courses

From novice to tech pro — start learning today.