Why Experts Exchange?

Experts Exchange always has the answer, or at the least points me in the correct direction! It is like having another employee that is extremely experienced.

Jim Murphy
Programmer at Smart IT Solutions

When asked, what has been your best career decision?

Deciding to stick with EE.

Mohamed Asif
Technical Department Head

Being involved with EE helped me to grow personally and professionally.

Carl Webster
CTP, Sr Infrastructure Consultant
Ask ANY Question

Connect with Certified Experts to gain insight and support on specific technology challenges including:

Troubleshooting
Research
Professional Opinions
Ask a Question
Did You Know?

We've partnered with two important charities to provide clean water and computer science education to those who need it most. READ MORE

troubleshooting Question

ESXi 5.1 Read Only Files

Avatar of jasonslogan
jasonslogan asked on
Server HardwareVMwareDell
3 Comments1 Solution3956 ViewsLast Modified:
I ssh'd into my esxi 5.1 box and chmod'd /etc/vmware/firewall/service.xml

After editing the file and doing a :wq I get operation not permitted. I've tried the cp the file to another name then copying it back after editing. It did work but it didn't work. After reboot the file was back to what it was.

I've tried editing rc.local to put a cp command to copy an xml from the datastore to the /etc/vmware/firewall directory but the rc.local goes back to what it was also.

I need to add a firewall rule to allow 1311 for dell's open management service.  The VIB installed fine but opening the firewall port seems to be a problem.