Applications not launching from Citrix Metaframe XP

We have a Metaframe XP farm, set up on single server. The application published from this server are launched from *.ica file. We converted that Physical server to virtual server. Now when the users are trying to launch those ica files. they just get flashed on the screen and then nothing happens.
What could be reasons?
bubaibhattaAsked:
Who is Participating?
 
Vijaya Reddy Pinnapa ReddyCommented:
Try these two,

1) the terminal server is unable to deliver a license. This can be seen in the server event logs with event ID's 1003, 1004
2) try recreating the local profile on the users workstation.
0
 
s3e3Commented:
Is the Citrix IMA service running?
Open the .ica file with notepad and make sure all the server names and IP addresses are still valid.
Are any of the published applications working?
0
 
bubaibhattaAuthor Commented:
Yes IMA is working and after converting to Virtualized Server, ip has been changed. I run dsmaint config command. I rebooted the server and it still not working, even from the same server.
 There is no other application is running from this server. I tried to publish a test notepad, it published without any issues.
When I tried to run that ICA file for the testing notepad from the server itself it still not running.
Cant get any solution till now......
0
 
bubaibhattaAuthor Commented:
Thanks elchuru, it was a terminal server issue. I could solve the issue.
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.