Link to home
Avatar of scratche
scratcheFlag for United Kingdom of Great Britain and Northern Ireland

asked on

VSS Event ID: 8230 Errors!

Can anyone help with this issue?
I have got a SBS 2011 server which I'm getting VSS warnings within the Application Event Logs with Event ID: 8230 as per the attached image!

The VSS errors seems to increase over time before the server locks up and I have to restart the server again.

Thanks.
ScreenShot135.jpg
Avatar of Hypercat (Deb)
Hypercat (Deb)
Flag of United States of America image

I've seen this error on several different SBS2011 installations, and all articles I've found state that this is normal and not to do anything to fix it.  Also, the critical Sharepoint Foundation errors indicate a permissions issue - please look at this EventID.net article:

http://www.eventid.net/display-eventid-6398-source-SharePoint%20Foundation-eventno-10914-phase-1.htm

My guess is that something else is actually causing your server lockups.   Do you have all the latest services packs, security updates, etc., installed for SBS2011, Windows Server 2008 and for Exchange 2010?
According to Microsoft http://support.microsoft.com/kb/2483007 about halfway down the page:



Cause: The warnings occur because the Sharepoint VSS writer and search services run under the context of a domain user account.

Resolution: The warnings are benign and can be safely ignored.
Can you open a command prompt and run :

vss admin list writers

Share the details...?
Avatar of scratche

ASKER

Just tried that, got the attached on the screenshot
ScreenShot137.jpg
no space between vss and admin

vssadmin list writers
Run it from Powershell
no space between vss and admin

vssadmin list writers
ok, done that, I'm connected to this server remotely so you have three screenshots attached containing the results from what you asked....
ScreenShot138.jpg
ScreenShot139.jpg
ScreenShot140.jpg
All the writers except "Microsoft Exchange Writer" Failed and is in rewritable state...
Can you please check and make sure all the Automatic Services related to Exchange and Sharepoint is running fine?
Have checked all off them, and all the automatic services are running/started ok for Exchange and Sharepoint services
Have you tried running backup on this server? If yes, does it run fine ?
yes backups work fine as attached....
ScreenShot141.jpg
ASKER CERTIFIED SOLUTION
Avatar of binumicrosoft
binumicrosoft
Flag of United States of America image

Blurred text
THIS SOLUTION IS ONLY AVAILABLE TO MEMBERS.
View this solution by signing up for a free trial.
Members can start a 7-Day free trial and enjoy unlimited access to the platform.
See Pricing Options
Start Free Trial